Sign in to follow this  
Rule106

Strange central locking?

Recommended Posts

Hey guys

 

When un/locking the car I have to be stood right next to it for the remote to work and even then I have to press the button multiple times. It's all standard as far as I know and it's got a sigma alarm.

 

49eefb2ca39ded8aeb8a51da73cb734c.jpg

 

I gather these are the right keys for a 2009 GH?

 

95c4b3fade33bd6a7b8264b6332ef69d.jpg

 

Put this here incase anyone needs to see it.

 

Any ideas on how to make the remote work properly? I've changed the battery in the key but no improvement.

 

Thanks

 

 

Sent from my iPhone using Tapatalk Pro

  • Like 1

Share this post


Link to post
Share on other sites
 

The ariel for the alarm is probably wrapped up underneath the dash. May be worth seeing if you can locate it and unravel it a bit. Has worked for other people in the past

 

Sent from my SM-G930F using Tapatalk

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Yeah I read a thread about someone who had a Forester who had the same problem. They managed to locate the wire behind the glove box but mines not there. Is there any sites that would show where it could be housed?

 

 

Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

My 03 sti has same key and problem lol

  • Like 1

Share this post


Link to post
Share on other sites

Strange how it's not every Subaru and it's randomly effecting certain cars!

 

 

Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

My car has mood swings itll either work from a mile away or i have to about lay on the car to get it to open lol

 

Sent from my SM-G930F using Tapatalk

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Lol I've always got to be an inch away, mines never worked far away. Tried calling Subaru, waiting for them to reply to me. Will post what they say about its whereabouts if they know.

 

 

Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Yea cheers bud thatll be a big help

 

Sent from my SM-G930F using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Right they finally called back. Apparently the receiver module for the central locking is behind the glove box, either to the left or the right. It should be mounted on a metal plate and it should have Sigma printed on it (if you have a sigma alarm)

 

Will have to have a check when I get home. But from what I can tell, wouldn't the metal plate it's mounted on be hindering the signal in the first place?

 

That's all Subaru could provide me with, other than change the battery in the fob. If all else fails he said take it to Subaru so they can check themselves and find out what's going on.

 

 

Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Find the Ariel and unravel 1st off, 2nd the sigmas are prone to interference so if you live near high voltage cables or comms masts this plays havoc with the alarm, one member had to push his car 500yards away from a power substation to get his to work !

 

Sent from my SM-G930F using Tapatalk

 

 

  • Like 1

Share this post


Link to post
Share on other sites

 

 

 

 

Ok will do, I'll give it a shot tomorrow in hopes of finding the Ariel. Thankfully don't live near High cables or substation so I can cross that off

 

 

The poor sod who had to push his car though, bugger that! Lol

 

 

 

 

 

 

 

 

 

 

Sent from my iPad using Tapatalk Pro

 

 

Share this post


Link to post
Share on other sites

Ive already tried changing the batt before and it made 0 diffrence lol

Share this post


Link to post
Share on other sites

Tried finding the receiver module at the weekend but couldn't locate it anywhere! Behind the glove box is the pollen filter housing and under that is a chamber that connects to the housing with what looks like a small motor of sorts to draw the crap to the filter? And this takes up all the room! The module wasn't either side of it nor under the drivers side. So knowing my luck it's behind the dashboard! I've tried looking for a Haynes manual for my year of Impreza but can't find that either. Do they do a manual?

 

 

Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

840bcd6ca5d2f443551ce095335e7aea.jpg1dd6271f4f91c79cc06f84e342bf377a.jpg the pollen filter housing and what's behind it. Nothing.

 

 

Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this