Sign in to follow this  
bol

turbine/whine from rear

Recommended Posts

My 2009 Outback has developed a speed related whine from the back somewhere. I've checked the diff oil and that's OK. From conversations on this forum it seems a wheel bearing is a possible culprit.

I'm using the car for 500 miles on holiday next week, so if it is the bearing I'm thinking it will be OK to leave it.

The one thing I did want to make sure of though, is that it isn't caused by the mismatch in tyre sizes between front and rear. I had 2 brand new tyres put on the front about 6 months ago, whereas the backs are about 50% worn. If it is confusing the AWD system would it cause a whine like this?

Share this post


Link to post
Share on other sites
 

sounds like it could be a bearing (mebbe buy 1 and take with you in case)

 

i do know it's always best practice to change all 4 tyres at same time, ,50% difference in tread depth is not a good plan imo...i'd bite the bullet and get a matching set

then see if that improves the whine.

Share this post


Link to post
Share on other sites

I've bought a 09 2.0D about two weeks back. When I got it I knew it needed at least 1 wheel bearing on the real which the garage replaced before collection. However, after I had collected it I noticed another faint whine coming from the rear... we decided to replace the bearing on the other side and that solved the issue. 

Now thought, only a few days later I'm experiencing a very similar noise from the front... Surely not another bearing! But you're issue sounds similar. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this