Jump to content

2005 alarm chirp when starting WRX 05


Recommended Posts

Sounds like the alternator isn't giving it the juice it should be,it's only new around six months ago, I've taken the Battery off and gonna check the voltage tomorrow to see if it's dropped ,its currently on 13v, if it's still around that tomorrow I'm gonna connect it to the car and leave it another day then check the voltage again and see if anything is draining it when it's connected to the car if it's still charged then it must be when I'm driving the car around the fact that the alternator isn't 100% then the Battery is dropping.

Link to comment
Share on other sites

regulated voltage (running) seems low, normally at 13.7 to 14.2 even at idle, did you increase revs to see if voltage increased .

I would be suspicious of your charging system and suggest either read up on doing some further test yourself or get it checked out, the dealer who fitted that alternator may do some quick tests free if you think alternator/charge output an issue .

a poor new alternator or a poor connection voltage drop that present before the alternator swap could still be present perhaps .

I would test your running voltage again at Battery posts and at 2000rpm and then also test at the alternator large cable output stud (+ multimeter lead right on the alternator stud) and if voltage at alternator much higher than at Battery post you got connection issue causing voltage drop .
If voltage at alternator and Battery same and as low as your first test results then that alternator looks likely an issue.

If it aftermaket or reman it not uncommon as lot of pretty junk parts hardly fit for purpose in the market these days .

 

Link to comment
Share on other sites

The subaru charging that simple just about anyone can get some diagnosis results on basics of if or how well it appears be working .

If you googled few pages on testing alternators/charging and watched a youtube video or 2 you could be fairly competent yourself for basic checks and be able spot the obvious or have good idea on direction of issue .

amount of garages that just fits parts or tell you it possibly this or maybe that is ridiculous on simple issues such as a charging system .

See how you get on and keep us updated .

  • Like 1
Link to comment
Share on other sites

 Checked once more the voltage,,with nothing switched on and car running the Battery is reading 13.01v, the alternator when tested directly is reading 13.04v, now when I turn everything on, lights etc the Battery is reading 12.36v and the alternator is 12.40 I've also noticed that with the AC on and everything that the fan cuts in every thirty seconds or so for about five seconds then stops, is that normal.

Thanks

Link to comment
Share on other sites

1 hour ago, neilt1978 said:

 Checked once more the voltage,,with nothing switched on and car running the battery is reading 13.01v, the alternator when tested directly is reading 13.04v, now when I turn everything on, lights etc the battery is reading 12.36v and the alternator is 12.40 I've also noticed that with the AC on and everything that the fan cuts in every thirty seconds or so for about five seconds then stops, is that normal.

Thanks

The connections are good as the voltage drop is low.  Based on these facts I would suspect the Alternator. The fans for the AIrcon sounds normal to me.

Link to comment
Share on other sites

Did you increase rpm or that at idle ?

even at idle I expect see over 13.7 .

Does look likely alternator output issue so best speak with garage that fitted it. they'll be able test and have warranty on that part if they smart and no additional charges for you if it recently done .

A plus is alternator easy accessed and replaced on these cars .

I had lot of issues with starters and alternators reman and pattern part over the years to point we only got 1 reman company we willing use and prefer used genuine over anything pattern part new .
Need be very fussy with parts used these days (it not always cost related either)  ...

Link to comment
Share on other sites

13.1 ain't good .

The voltage only half the story from alternator , what amps it kicking out and what ripple it show on a scope .

What make alternator is it, can you see a label on it ?

I would proceed push them harder, if they can't check amp output or ripple just push HARD get it swapped.

I been in the auto repair game over 30 years and dealt with subarus close to 25yrs and a charge voltage as low as 13.1 is suspect, I class anything under 13.7 suspect and generally it always be over 14 on oem alternator as they that good and regulate voltage to a tight range .

Junky aftermarket and refurbs can be problematic .

standard test range is 13.5 to 14.4

An AGM Battery for example would not charge at 13.1 .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...




Forums


News


Membership