jancharlieb3

Vibration/judders when pulling off Impreza wrx sti

Recommended Posts

Hi all, I’m new to this forum and wonder if anyone can help me please. Last night I was driving approximately 30-40 mph didn’t see this speed bump and didn’t slow down in time so hit it a bit too hard. Carried on driving didn’t hear anything wrong with car but this morning got in the car and as I’m pulling off the car shakes in 1st gear anywhere between 1-3000 rpm. All other gears car drives absolutely fine and smooth, did a launch to see if I could hear anything else but was fine as normal. Checked the suspension but couldn’t see anything all wheels looks fine nothing bent or anything, at first I thought it could be engine mount or gearbox mount but did some research and it says if engine mount is gone you’d hear a loud noise from the engine and the whole car will shake the whole time. This is starting to really annoy me because car is driving fine pills in every gear but just really vibrates/ judders when you are pulling off at traffic lights or anywhere being stationary. Please help, thank you.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Hi all, I’m new to this forum and wonder if anyone can help me please. Last night I was driving approximately 30-40 mph didn’t see this speed bump and didn’t slow down in time so hit it a bit too hard. Carried on driving didn’t hear anything wrong with car but this morning got in the car and as I’m pulling off the car shakes in 1st gear anywhere between 1-3000 rpm. All other gears car drives absolutely fine and smooth, did a launch to see if I could hear anything else but was fine as normal. Checked the suspension but couldn’t see anything all wheels looks fine nothing bent or anything, at first I thought it could be engine mount or gearbox mount but did some research and it says if engine mount is gone you’d hear a loud noise from the engine and the whole car will shake the whole time. This is starting to really annoy me because car is driving fine pills in every gear but just really vibrates/ judders when you are pulling off at traffic lights or anywhere being stationary. Please help, thank you.
 
 
Sent from my iPhone using Tapatalk

Forgot to mention it’s a Subaru Impreza wrx sti Jdm bugeye 52 plate if that helps :)


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Wotcha and welcome - you could have broken your top hats with the impact, may have buckled your wheels (That tends to be more noticeable at higher speeds though) 

Share this post


Link to post
Share on other sites

Starting to get little bit hard to put it into second gear when you stretch it all the way up to 6-7000rpm. My dad reckons the flywheel has gone on it or the impact has knocked it about inside as the there are no noises from suspension at all at any speed. Is he right or now?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...