Do Not Sell My Personal Information Jump to content

Recommended Posts

Hi all

 

just had a new up pipe fitted to my gb270 as my other had a leak 

 

now this one has been fitted something (up pipe/down pipe) is catching on the steering knuckle when turning and making an awful sound when turning mainly left, 

 

anyone any ideas 

Link to post
Share on other sites

Was it a like for like swap?

 

COuld be the maf or could be something else, need to plug in and see what the EML is

Link to post
Share on other sites
On 3/25/2021 at 10:22 AM, tomobwfc said:

P0171 - system to lean (bank 1) 

thinking the lambda may of been damaged? Or gone faulty 

 

 

fingers crossed 

Link to post
Share on other sites
  • 2 weeks later...

I would say, the primary concern here is the steering knuckle fouling the downpipe issue. 

Iv experienced that sort of fouling problem when using cheapo brands. Your either gonna 1. have to marker Pen the area that touches, then take off the pipe and smack it with a hammer & put it back on & keep doing that till it clears, but you risk bending pipe. And it's a load of effort. 

Or 2. get a quality branded pipe that fits correctly out of the box. 

Then the running lean issue would be the next issue to sort out. 

🤔I would just get a new oem sensor with a new quality brand pipe. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...




Forums


News


Membership