Jump to content

Search the Community

Showing results for tags 'start problems'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK Subaru Owners Club
    • New Members Introductions
    • Discount Scheme
    • General Subaru Chat
    • Junk Room
    • Motorsport Chat
    • Subaru Gallery and Showroom
    • Subaru Members Area
    • Was it you?
    • Games/Console/Computer Nerd Room
    • Subaru Insurance Discussions
  • Subaru Clubs
    • Subaru Impreza Club
    • Subaru Legacy Club
    • Subaru BRZ Club
    • Subaru B9 Tribeca Club
    • Subaru Forester Club
    • Subaru Levorg Club
    • Subaru Outback Club
    • Subaru XV Club
    • Subaru Solterra Club Forum
  • Subaru in General
    • Subaru Engines, Exhausts and modifications
    • Subaru Tyres / Wheels & Suspension
    • Subaru Audio / Electronics / Security
    • Subaru Interiors
    • Subaru Car Care
    • Subaru Servicing / MOT / Dealers
    • Subaru Build Threads
    • Subaru How-To Section
  • Subaru Owners Club Meets
    • Car Shows
    • Regional Meets
  • Subaru Technical
    • Subaru How-To Guides
  • Subaru Marketplace
    • Member's Subarus For Sale
    • Subaru Parts For Sale
    • Subaru Group Buys
    • Subaru Parts Wanted

Categories

  • Subaru Impreza How-To Guides
  • Subaru Legacy How-To Guides
  • Subaru BRZ How-To Guides
  • Subaru Tribeca How-To Guides
  • Subaru Forester How-To Guides
  • Subaru Outback How-To Guides
  • Subaru XV How-To Guides

Product Groups

  • Converted Subscriptions
  • Premium Membership

Categories

  • Subaru Forum Videos
  • Subaru Impreza Videos
  • Subaru Forester Videos
  • Subaru Outback Videos
  • Subaru Legacy Videos
  • Subaru BRZ Videos
  • Subaru Modified

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Subaru Model

Found 1 result

  1. Hi, I have recently purchased a WRX after so many years wanting one. I went to start it during the week after about a week of it being idle. The doors would open using the fob but when I turned the key it would not turn over, however the ignition lights were all on. I had to get to work so I left it as it was. The following day I tried to jump start it using my wife's car but nothing. Now the ignition lights do not come on at all but the alarm and doors etc all seem to be working ok has anyone else come across this before? Could it be the battery? Also when I disconnected the battery the alarm went off even though I had disarmed it. Can anyone help? All the fuses check out okay.
×
×
  • Create New...




Forums


News


Membership