Jump to content

Car won't start help


Swino
 Share

Recommended Posts

Hi guys stripped down the intake on my classic painted a few bits put new cdf racing fuel rails on with updated parallel lines now it won't start and the rev counter is jumping around when ignition is on and when cranking engine which I've never seen before tried to upload video but I won't let me can anyone point me in the right direction before I start stripping it down again thanks

Sent from my iphone using Tapatalk

Link to comment
Share on other sites

I'm going over all them as we speak I was thinking it will be something electrical with the rev counter going wild just got the plugs out tho as that sorted it the last time they are covered in fuel so atleast I no it's getting there

Sent from my iphone using Tapatalk

Link to comment
Share on other sites

All back together still no luck put my newage coils in as I know my coils weren't the best and now have no spark but what's the best way to test with the newage coils as they have the earth wire tried putting that to metal on the inlet then rest the plug on top but no spark

Sent from my iphone using Tapatalk

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...




Forums


News


Membership