Jump to content

Beam leveller warning light


paulwist
 Share

Recommended Posts

I've never had the issue myself however a quick Google brings up this from scabbynet.

Usually a sensor problem or wiring related issue they are located one on the osr arm & nsf arm. check and make sure the ball and socket isnt too tight as it wont move easilly.

20e253a3.jpg

Drivers Front

Drivers Rear

6da48edd.jpg

Check the linkage isnt seized up on the little arms of the sensor, Check the wiring for the usual cuts or rubbing marks, pull the plug off and make sure theres no water ingression into the units. Thats pretty much all you can do. I'm sure you need the light reset by a dealer though as it doesnt come through on a normal fault code system

Link to comment
Share on other sites

I've never had the issue myself however a quick Google brings up this from scabbynet.

 

Thanks for the post. I had searched but didn't find these photos, so it gives me something to go on. Driving home today the light went off and then came on when I hit a bump, so it suggests a loose connection (and maybe the light will go off if I can fix it). 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share






×
×
  • Create New...




Forums


News


Membership