Jump to content

Auto wipers?


Dave Robinson
 Share

Recommended Posts

Picked my new Forester Diesel CVT up yesterday. Well pleased with it except for one annoying little thing, the auto rain sensing wipers don't seem to 'auto sense'. When set to auto with the sensitivity turned down to as low as it goes they just keep wiping. I'm going to give the windscreen some attention with a meths soaked cloth over the sensor to see if its spotting something I can't see.

Anyone come across this?

Link to comment
Share on other sites

On 11/03/2017 at 6:53 PM, Dave Robinson said:

Picked my new Forester Diesel CVT up yesterday. Well pleased with it except for one annoying little thing, the auto rain sensing wipers don't seem to 'auto sense'. When set to auto with the sensitivity turned down to as low as it goes they just keep wiping. I'm going to give the windscreen some attention with a meths soaked cloth over the sensor to see if its spotting something I can't see.

Anyone come across this?

Have moved this into the forester pages as you'd posted in the XV section. Hope that's ok? DC

  • Like 1
Link to comment
Share on other sites

  • 1 year later...

Hi, I know its been a while since your post but did you find a solution? My Legacy is doing the same thing. I've had it since February and initially all was fine but in the last month or two it just won't stop intermittent wiping on auto despite the screen being clear and no rain falling Thanks for any response.  

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...




Forums


News


Membership