Jump to content

Key fob problems


Theonlychoice
 Share

Recommended Posts

Hi everyone, sorry to be a pain but I'm having an absolute Mare with my 04 wrx blob eye.

I have tried to read through numerous posts but haven't found any with the solution (similar problems, but I have had no success fixing it)

It started a few weeks ago when both of my keys just stopped opening the door remotely, obviously setting the alarm of when i used the key to open the door, Luckily I knew the 4 digit code so used that to shut it up and de-activate the immobiliser.

Got AA out and he literally just used the fob under the steering wheel and it locked/unlocked as if nothing was wrong. He said maybe the main Battery was a bit dead and that might have been effecting it.

Since then, it's happened loads, at really annoying times. And now doesn't work at all.

I've changed the Battery in the fob, (I don't think i need to program it again as I didn't last time I changed the battery)

I've striped the wire going to the big car Battery and replaced the connector as the connection was a bit loose.

Still don't work. I'm getting very sad about it now and am slowly falling out of love with her. (Had to replace front wishbones a few weeks earlier as one snapped somehow (I don't rag the car around) in fact I treat her with love and effection, but that may soon stop too.

Please help,

Many, many thanks in advance.

Cheers, Gary

Loved Scoobys since I was a kid, finally got one

Link to comment
Share on other sites

If the fob worked when in car maybe its a signal issue,

Have you looked at extending the wire from the receiver unit ? If you find the alarm module 9 times out of 10 the antenna is wrapped round the the box, you can just under wrap it and extend it out a bit,

Do you live near any high voltage power lines? This can also affect your signal,

3rdly how are the batteries in the fobs ?

Sent from my SM-G930F using Tapatalk

Link to comment
Share on other sites

the fob worked in the car only once, when the AA guy tried it. Hasn't worked since.

I changed the Battery in the fob this morning with no result, that's when I changed the connector or the main Battery. I went for a 50 mile run in the car to boost the Battery to see if that helped and it made no difference.

I don't live near any power lines either, I had read about that but none of them around me. It worked sweet for 18 months and now it just doesn't.

I was in there for 20 minutes trying to use both fobs around the steering wheel and all around the pedals with no result.

[emoji22]

Loved Scoobys since I was a kid, finally got one

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share






×
×
  • Create New...




Forums


News


Membership