Jump to content

Default Map for 2006 3.0Rn Satnav - Help!


Greenmamba
 Share

Recommended Posts

Hi all, here's hoping someone can help me. I have recently bought a 2006 reg 3.0 R Outback with the sat nav. The problem is I don't seem to be able to set road or street addresses because the system is fixed on default map (Belgium according to the instruction manual for the sat nav).

For instance I cant even do a search for Maidstone (town name) as when I enter 'M' 'A' 'I' (first 3 letters) most of the remaining letters on the keyboard grey-out - means I cannot complete the word Maidstone. Optional names beginning with MAI are all on the continent.

I'm sure the DVD is not the problem, since I've tried both the disc I got with the car (2004-2005) plus a one I bought recently (2006) edition.

I've tried all the on-screen options, nothing makes any difference.

I've tried the reset pin, no difference.

 

How do I set the default map to UK?

I'll really appreciate any info anyone may have.

regards

Pat

Link to comment
Share on other sites

Hiya. There is a factory rest option, I've tried that and it doesn't change anything. The book says if you select this option it clears all user setitngs and defaults to, in the case of country, Belgium! There is no "country setting" that I can find. The only setting vaguely relevant is in the language, which I've got set to English (UK).

I've not taken any pics but will try and get a couple this next weekend.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

On the Destination Entry screen, you should see a map of Europe on the left (no doubt with Belgium highlighted). Below that is a button marked 'Change' - press that :)

 

That's how it is on my 2012 disc, and was the same on the original 2004 disc in my 2004 Outback 3.0Rn.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...




Forums


News


Membership