Jump to content

New owner issue


Ross91
 Share

Recommended Posts

Hey lads Ive just signed up haven't got around to introducing myself yet but will later.

I recently sold my Vauxhall corsa vxr and  purchased an 03 wrx blob eye, always wanted one so decided why not and I love it.

ive had it around 2 weeks and all has been fine until a few days ago. I drove it Monday and was fine as per usual, parked it up Monday and didn't get back in it until Wednesday morning for work.

I came out for work and tried to use the fob to open the car, wasn't working after many tries, so I manually opened the door. Got in and tried to turn it over dash lights flashing and what sounds like central locking going nuts, couldn't do anything with it and had to leave it and get a lift to work.

came back later that day and my dad had the Battery on charge as it was dead, won't be able to try it again until tonight.

just wondering have others had issues similar to this or know of them? I've had a look online and seems as people describe with the immobiliser and alarm but the central locking like noise I wasn't sure about. 

Kind of gutted at the moment but hoping it's just something simple.

Link to comment
Share on other sites


15 minutes ago, Linx said:

Hi. Just sounds like a flat battery. Was the interior light left on?

Sent from my HTC Desire 530 using Tapatalk

Thanks for response.

Not to my knowledge mate but it would be good to think that's all it is. The battery should be charged tonight after work and I'll give it another try though.

Link to comment
Share on other sites

3 possible things it could be, either the Battery is dead (or coming to the end of its life and not holding charge), it's not charging properly (alternator issue) or there's a drain.

 

Pop down to your local County battery's (other suppliers are available). They can check the battery and that its charging properly. if they are ruled out then will need a specialist auto electrician to fault fine.

Personally i expect it just needs a new Battery

  • Like 1
Link to comment
Share on other sites

33 minutes ago, Tidgy said:

3 possible things it could be, either the battery is dead (or coming to the end of its life and not holding charge), it's not charging properly (alternator issue) or there's a drain.

 

Pop down to your local County battery's (other suppliers are available). They can check the battery and that its charging properly. if they are ruled out then will need a specialist auto electrician to fault fine.

Personally i expect it just needs a new battery

Thanks mate makes me more hopeful will check tonight.

Link to comment
Share on other sites

Cuvva - A better way to insure your car

Pay monthly without the interest. 0% APR. No deposit, no hidden fees.


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...




Forums


News


Membership