Jump to content

Post quote issues


Tidgy
 Share

Recommended Posts

Noticed i seem to be getting an issue when quoting a post.

 

for some reason it quotes the wrong post, then when i go back out and back into the thread i can't get rid of the quote. even when i delete all the text it still retains the quote box.

 

Any ideas?

Link to comment
Share on other sites


6 minutes ago, Tidgy said:

Noticed i seem to be getting an issue when quoting a post.

 

for some reason it quotes the wrong post, then when i go back out and back into the thread i can't get rid of the quote. even when i delete all the text it still retains the quote box.

 

Any ideas?

you on phone or PC mate. But having no problem on the PC here. 

 

Anyone else just test it and comment so we can see cheers. 

Link to comment
Share on other sites

4 hours ago, Piggysniffer said:

I'm getting it when I write a post, when I go to do another one, sometimes the one I just posted is still in the box

Yeah I've had that think it's the save feature so you don't lose what you have typed found it handy many times lol

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share






×
×
  • Create New...




Forums


News


Membership