Newn

Smoky when accelerating

Recommended Posts

Hi all

I have a 2015 Forester XC Premium. It's done a smidge over 37k miles and it emits quite significant amounts of smoke when accelerating, either from rest or on the move e.g. when overtaking. I spoke on the 'phone to a Subaru dealer technician who suggested changing all filters, particularly the oil and fuel filters of course. This was done at its last MOT / service but it hasn't solved the problem. Anyone have any ideas?

Edited by Newn
spelling error

Share this post


Link to post
Share on other sites

What colour is the smoke - blue would indicate oil from valve stem seals, black is more likely running rich - whiteish is coolant being burnt.

It may be my ignorance but I cannot see how changing the oil filter will affect exhaust smoke?

Share this post


Link to post
Share on other sites

Thanks Jay. The smoke is whiteish. What would be causing it to burn coolant, if that's what it is?

Share this post


Link to post
Share on other sites

That's potential sign of a head gasket failure. How are the coolant levels? Any overheating?

Share this post


Link to post
Share on other sites

Nope. Coolant levels are fine and there is no overheating, including on a long run and in long periods of stationary traffic. Weird, huh?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...