Jump to content

Clunking on full lock?..


King^Lee
 Share

Recommended Posts

Hi guys need some help.

Just recently id say about the last 2 weeks, when first puting the car into full lock in the mornings to get out of the car space the power steering is reall stiff and there is a loud clunking noise and you can feel it through the steering wheel too.

Once its happend once it dont seem to happen again, and even if you park the car up for a few hours and drive it again it dont happen, it just seems to be the first time you drive it not sure if its the weather getting colder or what.

Really want to get it sorted asap if its something thats going to cause more damage, car is a 05 plate STI.

Cheers

Lee

Link to comment
Share on other sites


Ok guys little update, its started happening randomly now not just on first start up, also only happens when the steering wheel is turned right.

I got the misses to turn the wheel so i can have alook, it actually done it and i saw what happened the power steering pulley actually jammed up well i think its the ps pulley one on the top left.

So what you think new pump needed or maybe just bearings gone in the pulley ? Or could the belt be slightly too tight?

Car is under warranty so i can get it sorted easy enough.

Lee

Link to comment
Share on other sites

Hello to everyone,

I am new to the forum and the proud owner of a  2005 Subaru outback 2.5 auto. I am also having problems when using full lock to get onto or back off my drive, it happens going forward or in reverse I hear a clunking noise and the car seems to skip a couple of inches to the side, I took it to the garage for tracking but they said the tracking was not that far out. any ideas what the problem could be is welcome, also any contacts for a mechanic that could sort it not too far from Barnsley.

Thanks Eltel 

Link to comment
Share on other sites

Hi mate welcome to S.O.C 

If you don't mind traveling to Sheffield I'd recommend Sheffield Subaru Services or give Martin a rin there he's spot on bloke I'd say he would be able to tell you what it is, but at a guess with it skipping Id maybe say axel issue more or bearing problem. If you can jack the front end up you think it's coming from and give the wheel a wiggle from top and bottom and side to side if it has any play be a bearing. 

  • Like 1
Link to comment
Share on other sites

Thanks for that Gambit, I phoned martin and he new what it was straight away, he told me to put a fuse in the AWD to turn it into a FWD only and that sorted it, so I have booked it in at Sheffield Subaru Services next Wednesday for fixing he said he would have it done by the time I have had my dinner at Meadow Hall.

Thanks Eltel

Link to comment
Share on other sites

No worries mate Martin is good and won't rip you off I live near Grimsby but will go through to Sheffield for him to do any work [emoji2] id just go to the imax and watch a movie its not far away [emoji6]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership