Jump to content

XV Steering rack problem


Yorkshire Lady
 Share

Recommended Posts

Just realised I posted this in the Legacy Club by mistake!

I own a 2015 XV, mileage 42,000.

Have been told, on dismantling, as the pinion is worn in the steering rack a new rack is needed at a cost of £1,700.00 plus cost of removal and refitting.

Should this occur on a vehicle with such a low genuine mileage?

Thanks.

Link to comment
Share on other sites


Wotcha and welcome - That is low mileage for a steering rack, has it been driven with a vibration coming through to the wheel or has it been damaged by impact?

You may be able to save some money by sourcing a used rack

 

Link to comment
Share on other sites


I believe it's a pain of a job to replace.  As above I wonder if it's undergone a massive impact from a pothole or similar but as the garage has said 'worn' it sounds strange.  You might want to take it to another garage for a second opinion. Do you notice the problem or has this failed an MOT?

Link to comment
Share on other sites

  • 2 weeks later...

Thanks for your replies and apologies for late response.

The car didn't fail the MoT due to steering rack problem, however the mechanic asked if I had felt some resistance when turning left and thought it could be steering rack sensors. He suggested I take it to a Subaru dealer, which I did and they diagnosed a fault with the steering rack, but it needed to be removed for inspection.

Due to the cost of a new rack - as above plus removal and fitting costs - in excess of £2,000, they removed it and sent it to a n engineering company who does supply refurbished racks at a cost of £750.00 incl. VaT.

This has taken two weeks from removal to collecting the XV yesterday, with a refurbished rack AND the old rack.

Attached is a photo of what caused the problem and I am contacting Subaru with regard to some form of compensation!

Comments much appreciated!

 

 

867807562_IMG_36072.jpg

IMG_3608.jpg

IMG_3609.jpg

  • Like 1
Link to comment
Share on other sites

First thing is you are mobile again and for a lot less than was expected.  That looks pretty bad, really hope you get at least some compensation from Subaru but suggest you don't hold you hopes too high. 

Link to comment
Share on other sites

One wonders why the teh shop that supplied the refurb didn't want yours as an exchange, that's usually what happens if they don't recondition your particular part.

Might be worth finding out which workshop it was and ask them if there's a deposit you could get back if they had your old one back, obviously leave this a few days in case Subaru need the old one back if they're going to offer any goodwill.

Serious amount of corrosion there, has the car seen a lot of salt? suggest having a good look underneath the vehicle to see if some remedial rustproofing measures might be worth considering.

Link to comment
Share on other sites

Thanks for your comments.

In reply to Judd.  Until the rack was removed it was not known what the exact problem was and sensors were one of the possible causes. Consequently rack and sensors were tested/inspected by the engineering company and the answer lies in the photo's. They supplied a different refurbished rack and returned the old one as I wanted to see whether it was a manufacturing defective part, with a view to contacting Subaru, which it is in the opinion of various mechanics and the engineering company..

The vehicle has been serviced according to the manual by Subaru dealerships, until this year when it was serviced and MoT'd by a local garage (who service a very large haulage company recently featured on TV). The nearest Subaru dealership is in Durham and due to Covid restrictions causing a huge backlog they could not carry out a service/MoT for many weeks.

As regards salt. Neither the previous owner, who I know, nor me, live anywhere near the sea, have not used the car off road and have avoided using the car in winter on salted/gritted roads unless absolutely necessary.

I'm not a mechanic or technical expert any any means, but I thought the rusted pinion fitted inside the steering column. If it doesn't then why is that the only rusted part of the rack and if it does - same question.

 

Link to comment
Share on other sites

The pinion is steel, the rest of the steering rack casing probably alloy, hence it will corrode evetually but not  as obvious or as quickly as steel, dare say owners of XV's reading this will be looking to get some spray grease or similar squirted in where the steering column clamps to the rack, there will probably be an exposed universal joint at the bottom of the steering column where it clamps to that spline, that wouldn't hurt to have a blast with spray grease if the fitting garage haven't already done so because those UJ's can start to seize on some vehicles (Small Landcruisers, Prados are known for this) which makes the steering feel really weird. Tp be fair the spline on your rack looks really rusty for such a new car, makes me wonder if there's a water trap in the design or maybe the top section of the steering rack get undue road spray directly.

Regarding road salt, its the most devstating product possible they could put down on the roads, even if you use the car sparingly between end Nov and end April whenever the roads are wet you'll be throwing salty water all over the undersides of your car, the further north you go the worse the problem, and why some of us do all we can to avoid buying cars that have lived in Scotland and the far north.

What i do (as do many) is periodically during the winter when you wash the car give it a rinse over underneath with the hose to keep the worst of the salt at bay, best just after a drive on really wet roads, 15 mins with a garden sprinkler set up under the car in two or three places is a popular and easy wash down, and then once the salt has finally disappeared after the spring rains get serious about washing the undersides, if you run your fingers around the lip of the rear wheel arch what you fetch out from there will be an eye opener and give you some idea of the problem.

The salt issue is also why many including me tend to strip clean and lube the brakes correctly soon as the warm weather arrives, because that salt is doing exactly the same damage to the brake calipers.

Link to comment
Share on other sites

  • 1 month later...

Update: only just received the verdict from the engineering company, which is: 

He has stated that the Subaru steering rack suffered from a pinion torque sensor failure and that it was beyond repair.
Due to the age and mileage of the vehicle, he couldn't determine whether it was due to wear and tear or a manufacturing issue.
He has also stated that he has dealt with a few of these steering racks on Subaru's with the same fault, but again, can't determine what has caused this.
 
Subaru not interested. I have a rack which apart from the above works perfectly...if anyone interested!!
Link to comment
Share on other sites

14 hours ago, Yorkshire Lady said:

Well - how annoying is this - clearly that rusty part could have been replaced!710785517_Screenshot2022-02-01at16_21_35.thumb.png.341a383e764bc8361e2ca6248ca1e418.png

Screenshot 2022-02-01 at 16.20.52.png

Agreed it could have been replaced but at what cost.  Many items like this need the whole car front end to be almost stripped down and then the rack disassembled the labour costs get horrendous. Sad but true it's more cost effective to replace the item with a new one, plus you're not fitting new parts too old.

When I first started driving we managed to service and repair just about everything on the car, today everything has a chip and connected to the computer bus system, a nightmare even for those who are supposed to know what they are doing. It's called progress and in many ways it is, the drivability, safety are beyond question just a pain in the BTM to fix them when they die.  Rant over, sorry.

Link to comment
Share on other sites

Hello ernieb,

I take your points, but that particular part would probably have cost much less that the £750.00 I paid for a reconditioned rack.

Totally agree, when I started driving in 1970 practically everything could be replaced, in fact I replaced some parts myself on vehicles over the years! 

The most annoying aspect of this situation is having owned 5 other Subaru's and not having any major problems, I very stupidly thought a newer model with low mileage and full Subaru service history would be equally as reliable, how foolish was I and have literally paid the price. I have absolutely no intention of changing it for an electric car !!

Don't apologies for your rant - it's nothing compared with mine 🙄🤣!

  • Like 1
Link to comment
Share on other sites

Cuvva - A better way to insure your car

Pay monthly without the interest. 0% APR. No deposit, no hidden fees.


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share




×
×
  • Create New...




Forums


News


Membership