Jump to content

Search the Community

Showing results for tags 'update'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK Subaru Owners Club
    • New Members Introductions
    • Discount Scheme
    • General Subaru Chat
    • Junk Room
    • Motorsport Chat
    • Subaru Gallery and Showroom
    • Subaru Members Area
    • Was it you?
    • Games/Console/Computer Nerd Room
    • Subaru Insurance Discussions
  • Subaru Clubs
    • Subaru Impreza Club
    • Subaru Legacy Club
    • Subaru BRZ Club
    • Subaru B9 Tribeca Club
    • Subaru Forester Club
    • Subaru Levorg Club
    • Subaru Outback Club
    • Subaru XV Club
  • Subaru in General
    • Subaru Engines, Exhausts and modifications
    • Subaru Tyres / Wheels & Suspension
    • Subaru Audio / Electronics / Security
    • Subaru Interiors
    • Subaru Car Care
    • Subaru Servicing / MOT / Dealers
    • Subaru Build Threads
    • Subaru How-To Section
  • Subaru Owners Club Meets
    • Car Shows
    • Regional Meets
  • Subaru Technical
    • Subaru How-To Guides
  • Subaru Marketplace
    • Sell your car via Wizzle
    • Member's Subarus For Sale
    • Subaru Parts For Sale
    • Subaru Group Buys
    • Subaru Parts Wanted

Categories

  • Subaru Impreza How-To Guides
  • Subaru Legacy How-To Guides
  • Subaru BRZ How-To Guides
  • Subaru Tribeca How-To Guides
  • Subaru Forester How-To Guides
  • Subaru Outback How-To Guides
  • Subaru XV How-To Guides

Product Groups

  • Converted Subscriptions
  • Premium Membership

Categories

  • Subaru Forum Videos
  • Subaru Impreza Videos
  • Subaru Forester Videos
  • Subaru Outback Videos
  • Subaru Legacy Videos
  • Subaru BRZ Videos
  • Subaru Modified

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Subaru Model

Found 1 result

  1. Got my car back from Eurospec performance garage today i was told it was all fixed and it didn't have a misfiring problem anymore. The car is producing 300bhp as he mapped it with the engine age in mind but I'm very happy with 300. The car seemed fine on the drive home but as soon as i got on a dual carriageway and thought i would test out my new power i got to 80mph and the car started to misfire, i couldn't believe it i have been without the car for a month and spent over £1200 and yet it still has the problem. This is the list of things the garage done to fix the misfiring problem 4 new coilpacks Fit and wired AIT sensor the car now runs without the maf sensor checked condition of cambelt new spark plugs Only seems to misfire when the engine heats up or if you go over 70-80mph but he was able to map it so i have no idea whats going on. Really don't know what to do now I've spent al my savings on this already and it still has the problem so i anyone has any ideas please share.
×
×
  • Create New...




Forums


News


Membership