Jump to content

Is this normal gearbox behaviour for 01 WRX?


Ash3000k
 Share

Recommended Posts

Hi all, 

 

Yet another question!  :D

 

When I pull off in first, and hoon it a little to the high RPM I struggle putting it into second, I have to let the RPM lower quite a bit before I can put it into second, 

 

Normal driving is fine, no problems... 

 

Is it just me driving it wrong and expecting too much from the gearbox? 

 

Cheers

Ash

Link to comment
Share on other sites

Does it crunch in any other gear ?

Have you checked the gearbox oil and clutch fluid level and lately ?

Do you know when either was last changed ?

As a fluid refresh can sometimes help if the box or synchros are bit worn but if it is wear n tear unfortunately your probably better off sourcing another box and it's probably worth fitting a clutch while it's off

Sent from my SM-G900F using Tapatalk

Link to comment
Share on other sites

Unless you keep the propshaft in the box you loose the oil when you remove the box ,so I would have thought they'd have to of replaced the oil

Have you checked the level /colour of the oil ?

I assume the crunch was there before they changed the clutch ,fly and seal ,shame you didn't mention it then tbh bud (would have saved a bit on labour)

maybe take it back for them to diagnose as it might not be synchros, it's only the fact that it only does it in 1 gear that makes me think it is .

Sent from my SM-G900F using Tapatalk

  • Like 1
Link to comment
Share on other sites

Skint at the minute, had my car less than a month and already spent 1k trying to get stuff fixed haha, 

 

That will teach me for buying a 140k car I suppose, 

 

Now looks like will need another gearbox! yay! 

Link to comment
Share on other sites

When doing it try go in third then back into second without taking your foot off the clutch see if it crunches then :) I had it with 4th gear but going 5th back to 4th didn't crunch and managed to get over a year out of it doing that but no good if you're giving it the beans just have to deal with the crunch :(

But I'm thinking it's been used for launching it a lot  at some point and the previous owners damaged the synchro :( could try some molyslip might reduce it a bit :(    

  • Like 1
Link to comment
Share on other sites

Its strange as it doesnt always do it, 

 

It only grinds when I overly force it into second at quite high RPM (it doesn't engage in second it just makes horrible grind noise until RPM comes down, then I can pop it in)

 

I tried going from 3rd to 2nd without taking clutch out and it popped out of 3rd easy but wouldnt go into 2nd until RPM slowed...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership