Jump to content

Search the Community

Showing results for tags 'audio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK Subaru Owners Club
    • New Members Introductions
    • Discount Scheme
    • General Subaru Chat
    • Junk Room
    • Motorsport Chat
    • Subaru Gallery and Showroom
    • Subaru Members Area
    • Was it you?
    • Games/Console/Computer Nerd Room
    • Subaru Insurance Discussions
  • Subaru Clubs
    • Subaru Impreza Club
    • Subaru Legacy Club
    • Subaru BRZ Club
    • Subaru B9 Tribeca Club
    • Subaru Forester Club
    • Subaru Levorg Club
    • Subaru Outback Club
    • Subaru XV Club
  • Subaru in General
    • Subaru Engines, Exhausts and modifications
    • Subaru Tyres / Wheels & Suspension
    • Subaru Audio / Electronics / Security
    • Subaru Interiors
    • Subaru Car Care
    • Subaru Servicing / MOT / Dealers
    • Subaru Build Threads
    • Subaru How-To Section
  • Subaru Owners Club Meets
    • Car Shows
    • Regional Meets
  • Subaru Technical
    • Subaru How-To Guides
  • Subaru Marketplace
    • Sell your car via Wizzle
    • Member's Subarus For Sale
    • Subaru Parts For Sale
    • Subaru Group Buys
    • Subaru Parts Wanted

Categories

  • Subaru Impreza How-To Guides
  • Subaru Legacy How-To Guides
  • Subaru BRZ How-To Guides
  • Subaru Tribeca How-To Guides
  • Subaru Forester How-To Guides
  • Subaru Outback How-To Guides
  • Subaru XV How-To Guides

Product Groups

  • Converted Subscriptions
  • Premium Membership

Categories

  • Subaru Forum Videos
  • Subaru Impreza Videos
  • Subaru Forester Videos
  • Subaru Outback Videos
  • Subaru Legacy Videos
  • Subaru BRZ Videos
  • Subaru Modified

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Subaru Model

Found 6 results

  1. Hey guys, looking at buying a double din head unit for my hawkeye STI as I've only got the stock one in. Want something nice, so was thinking along the lines of Pioneer? Want something that can offer hands free as my wife loves to ring me whilst I'm driving (probably so I can't drive properly haha). Open to suggestions. What's everyone got?
  2. Dear all, I'm new to the forum but have had a fantastic 10 years and 200,000 Km trouble free motoring in my 2005 Forester. Unfortunately, the CD player has broken and looking for advice on what units are available to replace it? Any ideas would be appreciated. Thanks!
  3. Not after a Scooby part but thot I would chance my arm... Anyone have an old/cheap stereo amp that they are not using and would sell? Needs to have RCA (and/or SPDIF would be a bonus) input and 4-wire speaker output Not fussed about brand or anything but looking to spend <50 quid. Thanks
  4. I left the interior lights on for a week or so and the battery was dead by the time I realised. When I turned on the Satnav screen told me to insert a Map DVD. As there is one already in this is impossible and the only thing that it would do is tilt and shut again. The screen remains inert with the message continuing. I can hear the map DVD running and the CD player is working although I can't change the disc. The radio works but I can't tune it and have no idea which band it is on. Has anyone any idea as to what is happening and how to solve the problem? This is my third Subaru and I have covered about 200,000 miles in them. The first a G reg Legacy 2.2lt manual, number 2 a 2.5lt automatic and the present one a 2.0D. My excuse is that I tow a lot and need the AWD on grass/mud fields. I love them.
  5. Morning all, Seems as though I'm having a few problems of late, all bar one of them seems to be fixed though.... Occasionally, although more frequently now my offside rear passenger door speaker is going crazy. It can go from fine, to slight crackles to a noise than can only be likened to someone tripping over the main speaker lead at the O2, kicking it then reconnecting it (in other words, really ****** loud). The head unit doesn't even have to be on which is even weirder and nothing I do with the dials has any effect. Before I start removing door cards etc has anyone had anything similar to this? Would it suggest a loose connection at the head unit or speaker? Or perhaps a dodgy earth? Everything is OEM regarding the audio so any help would be appreciated. Enjoy your weekend everyone :)
  6. Greetings Legacy fans! I've just bought a 2nd-hand 08 Legacy and the audio system doesn't work properly. I can't get past 'Security' for any length of time. I have disconnected the system -at the battery- and that worked for about 20 minutes and the system then reverted to the impenetrable. The manual doesn't seem to have anything about it. Any ideas? I had a Subaru in America and it was terrific. I hope to get this niggle sorted soon. THANKS
×
×
  • Create New...




Forums


News


Membership