Jump to content

Search the Community

Showing results for tags 'clifford'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK Subaru Owners Club
    • New Members Introductions
    • Discount Scheme
    • General Subaru Chat
    • Junk Room
    • Motorsport Chat
    • Subaru Gallery and Showroom
    • Subaru Members Area
    • Was it you?
    • Games/Console/Computer Nerd Room
    • Subaru Insurance Discussions
  • Subaru Clubs
    • Subaru Impreza Club
    • Subaru Legacy Club
    • Subaru BRZ Club
    • Subaru B9 Tribeca Club
    • Subaru Forester Club
    • Subaru Levorg Club
    • Subaru Outback Club
    • Subaru XV Club
    • Subaru Solterra Club Forum
  • Subaru in General
    • Subaru Engines, Exhausts and modifications
    • Subaru Tyres / Wheels & Suspension
    • Subaru Audio / Electronics / Security
    • Subaru Interiors
    • Subaru Car Care
    • Subaru Servicing / MOT / Dealers
    • Subaru Build Threads
    • Subaru How-To Section
  • Subaru Owners Club Meets
    • Car Shows
    • Regional Meets
  • Subaru Technical
    • Subaru How-To Guides
  • Subaru Marketplace
    • Sell your car via Wizzle
    • Member's Subarus For Sale
    • Subaru Parts For Sale
    • Subaru Group Buys
    • Subaru Parts Wanted

Categories

  • Subaru Impreza How-To Guides
  • Subaru Legacy How-To Guides
  • Subaru BRZ How-To Guides
  • Subaru Tribeca How-To Guides
  • Subaru Forester How-To Guides
  • Subaru Outback How-To Guides
  • Subaru XV How-To Guides

Product Groups

  • Converted Subscriptions
  • Premium Membership

Categories

  • Subaru Forum Videos
  • Subaru Impreza Videos
  • Subaru Forester Videos
  • Subaru Outback Videos
  • Subaru Legacy Videos
  • Subaru BRZ Videos
  • Subaru Modified

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Subaru Model

Found 2 results

  1. The problem I have posted this problem before but trying again now as I've had it for months now and can't seem to find any help. It's getting really annoying such a simple thing not working. So I have a classic GC8 shape 1994 JDM WRX and the problem is that when I press the lock button on my key fob the car chirps and lights flash which makes it look like its locked when actually only the driver's door locks. It is the same problem if I lock it manually with the key. What I have done so far to try and fix the problem Many people suggested that the central locking control box located under the passenger footwell could be faulty so I went ahead and had a look at it and inside the box around the connectors had corrosion and on the connectors of the wiring. So I got a working replacement box and replaced the connectors on the wiring and still no luck however when i plugged this in it did make a locking noise happen but the doors didn't actually lock. I have checked all the fuses both under the drivers footwell and under the bonnet. As far as I have looked I cant seem any obvious damage to anything within the door. Any help would be much appreciated I will post pictures below of what I am seeing but I'm not to sure what most of it is. If anyone has any advice on what to do next or if there is another group on here anyone could suggest to help me out that would be great.
  2. So i have a clifford alarm fitted to my classic its a 650 mk 2 if that matters. So my door light has always been abit sketchy blinking on and off when everything appears closed and lately the door light is constantly on! i think this is making my clifford system think there is a door open. Is this a case of swapping out the door sensors for new ones? it cant be the bonnet because there is no sensor for that and the boot is all good aswell. Anyone have any ideas? cheers
×
×
  • Create New...




Forums


News


Membership