Search the Community

Showing results for tags 'starting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK Subaru Owners Club
    • New Members Introductions
    • Review your Subaru
    • Discount Scheme
    • The New Subaru Owners Club Collection
    • General Subaru Chat
    • Junk Room
    • Motorsport Chat
    • Subaru Gallery and Showroom
    • Subaru Members Area
    • Was it you?
    • Games/Console/Computer Nerd Room
    • Subaru Insurance Discussions
  • Subaru Clubs
    • Subaru Impreza Club
    • Subaru Legacy Club
    • Subaru BRZ Club
    • Subaru B9 Tribeca Club
    • Subaru Forester Club
    • Subaru Outback Club
    • Subaru XV Club
  • Subaru in General
    • Subaru Engines, Exhausts and modifications
    • Subaru Tyres / Wheels & Suspension
    • Subaru Audio / Electronics / Security
    • Subaru Interiors
    • Subaru Car Care
    • Subaru Servicing / MOT / Dealers
    • Subaru Build Threads
    • Subaru How-To Section
    • Subaru Parts & Accessories
  • Subaru Owners Club Meets
    • Car Shows
    • Regional Meets
  • Subaru Technical
    • Subaru How-To Guides
  • Subaru Marketplace
    • Member's Subarus For Sale
    • Subaru Parts For Sale
    • Subaru Group Buys
    • Subaru Parts Wanted

Categories

  • Subaru Impreza How-To Guides
  • Subaru Legacy How-To Guides
  • Subaru BRZ How-To Guides
  • Subaru Tribeca How-To Guides
  • Subaru Forester How-To Guides
  • Subaru Outback How-To Guides
  • Subaru XV How-To Guides

Product Groups

  • Converted Subscriptions
  • Premium Membership

Categories

  • Subaru Forum Videos
  • Subaru Impreza Videos
  • Subaru Forester Videos
  • Subaru Outback Videos
  • Subaru Legacy Videos
  • Subaru BRZ Videos
  • Subaru Modified

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Subaru Model

Found 5 results

  1. I'm have occasional trouble getting the car to start. It is a registered in March 2010 (2009?) non-turbo model with push button start. It seems to turn over OK but is reluctant to fire whereas normally it springs into life. The most times in a row is 3 tries after which it reluctantly started but with a petrolly smell. No warning lights were showing but would there still be a fault logged that I could read? I have checked the battery/charging which seems normal and it has had a major service including spark plugs 6 months ago. Other times it behaves quite normally. Any help appreciated as this is my first Subaru and I'm still finding my way around.
  2. Hi everyone. Just bought a Subaru Legacy R Spec B estate. 2006. If I unlock the car then try to start it, nothing happens. I have to re-lock the car then try to start again and this time it's on the button. Is it to do with the immobiliser? Am I NOT doing something? Grateful for any answers.
  3. firstly, hello everyone! just joined so i hope you're all ok. Also desperate for help and advice for my x reg uk turbo 2000. Car currently sat on private road and has been for two weeks. Battery has been slowly discharging quicker than normal and i've found the aux belt to be loose - this has now been tightened. After that the car was starting and driving fine (ish - its done a lot of miles) i go to start the car yesterday and find it is completely dead. i examine the battery and find its leaking badly(battery was very old and needed replacing anyway) so...stupidly i allowed my friend to get a battery for me from halfords and he returns with a 005 with a starting capacity of 450amps. this compares to my old battery of 005L (assuming the L stands for larger capacity) and a starting power of 520amps. Once connected up i find that the electrics all turn on fine, but when i turn the key theres 'click!' and nothing more. no crack, no attempt to start. To be safe i call Greenflag out. He connects up the new battery to his big mobile jump starter - with exactly the same results. He examines the oil to find it 'really low' - and provides a verdict of a seized engine from low oil. With the car having been sat he guesses its slowly dripped oil (from where he can't surmise) and the engine has now seized. I ask about the battery and its lower starting power to which he says '12v is 12v, and with me trying to jump your battery - this would rule out the battery' (battery putting out a respectable 12.5v. Now admittedly the oil is very low - but I don't believe its leaked any since its been sat for 2 weeks. I want to know if the problem could be the lower capacity battery? He insists not, but i find it weird that my car was fine 2 weeks ago. Oh, in addition, the car randomly clicks (fuel pump priming etc) with the key OUT of the ignition at points. The same noise as when turning the key. i dunno, i just didn't have much faith in him. His advice? Drop a load of oil in it, if it works - your cars ok. if not? Your engines seized. Any thoughts and advice welcome. Thank you!
  4. Desperate for help and advice for my x reg uk turbo 2000. Car currently sat on private road and has been for two weeks. Battery has been slowly discharging quicker than normal and i've found the aux belt to be loose - this has now been tightened. After that the car was starting and driving fine (ish - its done a lot of miles) i go to start the car yesterday and find it is completely dead. i examine the battery and find its leaking badly(battery was very old and needed replacing anyway) so...stupidly i allowed my friend to get a battery for me from halfords and he returns with a 005 with a starting capacity of 450amps. this compares to my old battery of 005L (assuming the L stands for larger capacity) and a starting power of 520amps. Once connected up i find that the electrics all turn on fine, but when i turn the key theres 'click!' and nothing more. no crack, no attempt to start. To be safe i call Greenflag out. He connects up the new battery to his big mobile jump starter - with exactly the same results. He examines the oil to find it 'really low' - and provides a verdict of a seized engine from low oil. With the car having been sat he guesses its slowly dripped oil (from where he can't surmise) and the engine has now seized. I ask about the battery and its lower starting power to which he says '12v is 12v, and with me trying to jump your battery - this would rule out the battery' (battery putting out a respectable 12.5v. Now admittedly the oil is very low - but I don't believe its leaked any since its been sat for 2 weeks. I want to know if the problem could be the lower capacity battery? He insists not, but i find it weird that my car was fine 2 weeks ago. Oh, in addition, the car randomly clicks (fuel pump priming etc) with the key OUT of the ignition at points. The same noise as when turning the key. i dunno, i just didn't have much faith in him. His advice? Drop a load of oil in it, if it works - your cars ok. if not? Your engines seized. Any thoughts and advice welcome. Thank you!
  5. Hi all! being new to subaru, but having always lusted after 1 i recently bought a 2003 forester xt, automatic, nice clean example and i'm very happy with her..........apart from 1 small issue, sometimes and only sometimes (maybe 2-3 times in a fortnight) she fails to start, all ignition lights come on but nothing, no turning over no nothing, sometimes the hazards will flash and the horn will sound, but removing the key, pressing the button on fob clears this and a few quick turns of the key and she eventually fires into life, i notice the car has a keypad and the code was in the book, which works, as i tried it, but even inputting the car will not allow the car to start, anyone had a similar problem?? or have any idea of what it may be? any advice would greatly appreciated :D